FHIR © HL7.org  |  FHIRsmith 4.0.1  |  Server Home  |  XIG Home  |  XIG Stats  | 

FHIR IG analytics

Packagehl7.terminology
Resource TypeNamingSystem
IdNamingSystem-BCP13.json
FHIR VersionR5
Sourcehttps://build.fhir.org/ig/HL7/UTG/NamingSystem-BCP13.html
URLhttp://terminology.hl7.org/NamingSystem/BCP13
Version1.0.0
Statusactive
Date2026-09-04T16:00:00+10:00
NameBCP13
TitleIETF BCP 13
Realmuv
Authorityhl7
DescriptionDefines the Internet standards and procedures for specifying, registering, and managing media types (also known as MIME types), including requirements for media type specifications and registration with the Internet Assigned Numbers Authority (IANA).
CopyrightThe full copyright statement and information about copyright, IP and licensing for BCP 13 and its related specifications (RFC 4289, RFC 6838 and RFC 9694) can be found on the IETF's BCP 13 page (https://datatracker.ietf.org/doc/bcp13/).
Kindcodesystem

Resources that use this resource

No resources found


Resources that this resource uses

No resources found


Narrative

Note: links and images are rebased to the (stated) source

Generated Narrative: NamingSystem BCP13

Summary

Defining URLhttp://terminology.hl7.org/NamingSystem/BCP13
Version1.0.0
NameBCP13
TitleIETF BCP 13
Statusactive
Definition

Defines the Internet standards and procedures for specifying, registering, and managing media types (also known as MIME types), including requirements for media type specifications and registration with the Internet Assigned Numbers Authority (IANA).

PublisherIETF
Copyright

The full copyright statement and information about copyright, IP and licensing for BCP 13 and its related specifications (RFC 4289, RFC 6838 and RFC 9694) can be found on the IETF's BCP 13 page (https://datatracker.ietf.org/doc/bcp13/).

Identifiers

TypeValuePreferredPeriod
URIurn:ietf:bcp:13true2012-05-14 --> (ongoing)
OID2.16.840.1.113883.6.10true2012-05-14 --> (ongoing)

Source1

{
  "resourceType": "NamingSystem",
  "id": "BCP13",
  "text": {
    "status": "generated",
    "div": "<!-- snip (see above) -->"
  },
  "url": "http://terminology.hl7.org/NamingSystem/BCP13",
  "version": "1.0.0",
  "name": "BCP13",
  "title": "IETF BCP 13",
  "status": "active",
  "kind": "codesystem",
  "date": "2026-09-04T16:00:00+10:00",
  "publisher": "IETF",
  "contact": [
    {
      "name": "Internet Engineering Task Force (IETF)",
      "telecom": [
        {
          "system": "url",
          "value": "https://www.ietf.org/"
        }
      ]
    }
  ],
  "description": "Defines the Internet standards and procedures for specifying, registering, and managing media types (also known as MIME types), including requirements for media type specifications and registration with the Internet Assigned Numbers Authority (IANA).",
  "copyright": "The full copyright statement and information about copyright, IP and licensing for BCP 13 and its related specifications (RFC 4289, RFC 6838 and RFC 9694) can be found on the IETF's BCP 13 page (https://datatracker.ietf.org/doc/bcp13/).",
  "uniqueId": [
    {
      "type": "uri",
      "value": "urn:ietf:bcp:13",
      "preferred": true,
      "period": {
        "start": "2012-05-14"
      }
    },
    {
      "type": "oid",
      "value": "2.16.840.1.113883.6.10",
      "preferred": true,
      "period": {
        "start": "2012-05-14"
      }
    }
  ]
}